А как post в леново посмотреть?

  • Mihas_RUS
  • 4 апреля, 10:30
  • Просмотров: 54
Порыл инет - не нашел.
Проблема - на tablet X1 долго (10 сек+) черный экран перед стартом до лого.
В биосе уже все очевидные и не очень опции тыкнул - ничего не изменилось. А как посмотреть что происходит в биосе ДО загрузки лого?

Проблемы появились как то на ровном месте, после того, как девайс не включали около недели. Ну знаю, мб как то связано - bitlocker еще слетал, переустанавливал с нуля ось сразу после этого. Т.е. включил после недели простоя - долго грузился, потом сказал - привет битлокер, переустановил ось.

Сейчас стоит убунта и вынь10, все бегает очень даже прилично. Беспокоит только долгая загрузка биоса. Версия последнего - последняя.

Или я в принципе не туда рою и мне знание как посмотреть пост - ничего не даст?

Спасибо.
Похоже, проблема упоминается с 2012 года. Оригинал:

https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/Lenovo-Thinkpad-X1-Very-SLOW-startup/td-p/898681?page=1

Машинный перевод:

https://translate.google.com/translate?sl=auto&tl=ru&u=https%3A%2F%2Fforums.lenovo.com%2Ft5%2FThinkPad-X-Series-Laptops%2FLenovo-Thinkpad-X1-Very-SLOW-startup%2Ftd-p%2F898681%3Fpage%3D1
у нас разные девайсы с топикстартером по ссылке у него Carbon, у меня - Tablet. Биосы там сильно разные.
Но не суть. Попробовал уже все что угодно, в т.ч. отрубал девайсы. Даже биос махнул на более ранний.
Похоже, что там действительно системная проблема у Леново, буду пытать саппорт в пнд.
Спасибо!
уефи и фаст бут отключил?
sec boot отключал
фаст бут - нет такого пункта, даже отдаленно напоминающий.

биос ужасный. Граф интерфейс убогий и тормозной...
Халтура ужасная за эти деньги (((
Сброс в биосе до дефолтных значений?
делал, пофиг
скорее, наоборот в моем биосе дефолт - это как раз охренительное лого во весь экран, а если в его в биосе выключить, видно POST. Но у меня не леново.