На свежем ноуте люто лагает чистая W10

  • DoC
  • 08.07.2020, 18:18
  • Просмотров: 113
уже почти паника на горизонте, без коллективного разума, видимо, никак. Хелп!

Практически нулячий бук Dell Vostro 5391-4179 на i5 10210U 8/256 UHD+GFMX250, то есть мощи более чем достаточно для W10. Вместо заводской убунты установлена 10Pro с нуля (образ с сайта MS + ОЕМ ключ), установка без подключения к сети, дрова строго рекомендованные с делловского сайта по серийнику. Затем виндовые обновления штатно, "Офис", "Скайп", "Лиса", VLC, сетевой диск с фильмиками, да в общем-то и всё, самой обычный "стартовй" набор последних версий, ни до каких спец-прог дело даже не доходит - уже начинаются траблы.

Может, например, час проработать на нагрузке или без оной - без разницы, просто в случайный момент (хоть на чистом десктопе без открытых приложек) начинает фризить рывками, иногда по нескольку секунд. Выглядит, как будто подвисает мышка/тач, но на самом деле не работает никакой ввод. Хотя если открыто видео в ютубе, то оно продолжает идти, то есть это не полный фриз системы.
Сколько-то минут так подрыгается - попускается до следующего "приступа" через неопределённое время. Может через несколько минут повториться, а может через часы. Ниакой видимой периодичности.

То есть это точно не перегрев, перегруз итп.
В "мониторе ресурсов" в моменты этих заскоков абсолютно никакого криминала не видно, загрузка всех железок может быть при этом единицы процентов, никаких стрёмных процессов не висит, да и с чего - стоит только винда с дровами и штатными утилитами по сути. Нахватать заразы просто не было даже времени, хотя CureIt прогонял - чисто.

Скурил весь сопутствующий инет, накатывал-откатывал дрова видео, исключил всю периферию, пользуясь только тачем (была версия, что дурит беспроводная мышь, но нет). Отключал все слежения и прочий мусор, отключал дефендер, игрался с файлом подкачки и прочее и прочее. Нифига.

В общем, нужна помощь в вылове причины лагов. Или какой-то системный подход, или, может, просто случайные идеи - всё сгодится.
Обсуждение закрыто модератором
Только что прошёл очередной "приступ" минут на 5-7 В журналах за этот период ни одного нового события.

В время лагов в системном мониторе процесс NT Kernel / System показывал резкие скачки по диску и сети, прям под потолок. При том что ничего не далется, открыты только монитор и журналы. Процессор при этом относительно ровный.

Всё это с учётом написанных ниже отключений/ограничений, влияющих на жор ресурсов процессом NT Kernel.

Сейчас снова всё летает. Легче не стало... ;)
может диск говнище? диск тупо фризит )
Диск кмк средне-обычный NVMe skHynix BC511 256Гб Звёзд не хватает, но всяко не хуже всяких кингспеков, а главное - он новый, как и весь бук.
Версия так-то рабочая, но диск все тесты проходит, и если глюк плавающий, то проверить можно только свопнув. Но нет замены под рукой.

Так же под подозрением сетевой адаптер, сейчас махнувши дрова с делловых на интелёвые самые последние, гоняю вот.
Запусти event viewer и глянь что там
Там дофига всего, в том числе критических ошибок но это скорее всего связано с активным варварским отключение всего подряд, в попытках выловить бяку.

NT Kernel показывал сильный жор диска в моменты лагов. После отключения всех некритичных служб интел, суперфетча и сжатия памяти пока уже час пашет ровно, но если залагает вновь, тогда уже посмотрю события соотв.

Из старых есть интересная ругань на вифи адаптер, надо тоже покопать, если возобновится.
Superfetch - не критичная служба?! Ну, извини
Прилагательное относилось к службам интел онли
Memtest86 погонять https://www.memtest.org

В режиме нагрузки всех ядер
Будет ясно - материнка, память...
Диск не задействует, что удобно для понимания
Грузится в режиме Legacy у меня, UEFI secure отключал
ну прямо клуб телепатов все предлагают решения, не задав вопрос номер 0: что в логах?
ойц. Просто я фризы встречал только при перегревах Или проблемах с HDD, но софтверно непомню
Если фризы и замедления пойдут не сразу Похоже на перегрев процессора обычно тогда
Неа, это всё практически уже исключено.
если не работает никакой ввод, может, проблемы с контроллером USB? Попробуй подключить внешний диск и погонять на нем длительные тесты производительности, чтобы поймать момент, когда происходит фриз - будет ли провал в скорости работы внешнего диска?
Если да, то это имхо аппаратная проблема.
Была такая версия, но после очередной чистой установки w10 ничего не цеплял к юсб, юзал только тач и проги ставились с сетевых дисков.
Если глюк как-то с портами и связан, то скорее всего с программными конфликтами.
могу подсказать идейку через WinAeroTweaker активируйте в разделе Behavior галочку "Disable Automatic Maintenance"

Там же рекомендую в разделе User Accounts грохнуть UAC, тоже много от каких глюкозавров помогает.

у меня с включённым UAC винда проводнику отказывала в корень диска Е файлы писать, ну не охренела ли она в шишки? ))))
Я пытаюсь сохранить файл, а винда мне НЕ ДАЁТ ) а какое её собачье дело?
Automatic Maintenance отключено как только не твикал уже винаэрой,
UAC пока не вырубал, сейчас попробуем...
Диск - HDD или SSD? На HDD телеметрия и прочий сбор информации с диска дает сильные тормоза. Но это по resmon видно...
SSD. Даже индексацию отключал - бестолку.
OP область полезно сделать тогда фризов в моменты TRIM не будет жутких
Разве это не контроллер диска делает?
контроллер, а команды ему - посылает ОС но по умолчанию область выравнивания ячеек - очень мала, она у бытовых дисков в виде разницы между десятичной и двоичной системами, т.е. всего 4%

ССД намного легче живётся, если область OP - хотя бы 10% от размера самого диска (а для TLC дисков даже и этого - очень очень мало)
Есть неразмеченная область и сам диск почти пустой сильно вряд ли в этом проблема.
Ошибок на нём и в RAM тоже нет - долго и нудно проверено.
Хоть святой водой уже кропи скнх /
если кончатся идеи - приноси )
Уже реально заканчиваются, ещё раз с нуля накатил 10 хоум без активации на заново переразбитый диск, дрова на этот раз деловским ассистантом в автомате, чтобы точно рекомендованные версии. Больше из прог ничего даже не успел долить, даже апдейты виндовые ещё не залились - словились эти самые лаги.

Уже давлю косяки на железо, но тоже пока без зацепок. По мозгам все проходы - ок. Все стресс-тесты ок. нВидию отключал - пофиг. Все контакты внутри почистил, процессор перепаял. На сайте Делла расширенный онлайн-тест тоже пишет всё ок, обновил по итогу, правда, какой-то интелёвый драйверок, вот, сейчас тестю, хотя смешно это.
Наверное, последняя идея - откатить к заводской Убунте и тупо гонять на мышкой по оболочке. Или пуще того - на экране УЕФИ. Если и там пойдут лаги, то уже понятно идти тереть с вендором на предмет какого хера.
Проблема установки апдейтов рассматривается?