Про адаптеры ELM327 вопрос

Мне кажется, тут должны быть люди в теме :)
На али есть куча вариантов, версии 1.5, 2.1, цены от 200 до 1500 + руб.
Изначально вопрос возник, так как захотелось посмотреть в вариатор, а софтинка CVTz50 обругала имеющийся адаптер последними словами - типа набор команд обрезаный и вообще неизвестно, что там еще не работает.
Как понять, какой адаптер правильный?
1. Почему пишут, что с яблоками по BT не работает и нужен WiFi?
2. Версия 2.1 в каких-то случаях может оказаться хуже, чем 2.1?
3. По каким ключевым словам понять, что CAN протокол реализован правильно и все будет работать?
Проф решение не вариант, зарабатывать я этим не буду, так, 2-3-4 своих и дружеских машин посмотреть, чтобы прицельнее в сервис сдаваться.
Re: Про адаптеры ELM327 вопрос > 1. Почему пишут, что с яблоками по BT не работает и нужен WiFi?

Потому что с яблоками по БТ не работает, нужен только вайфай

> 2. Версия 2.1 в каких-то случаях может оказаться хуже, чем 2.1?

Ищи 1.5, потом что 2.1 - усеченная. Если яблоко - 1.5 с вифи.
Про яблоко - есть тыблочный планшет и ведроидный телефон.
По идее планшет удобнее, экран больше, а заниматься постоянным мониторингом, оставив адаптрер подключенным, я точно не планирую. Но вопрос, что кучу софта тыбочники не дают выкладывать в аппстор. Там все программы полноценные? А то заложусь на тыблоко - а там весь софт обкорнанный... А с телефоном BT удобнее обычно.
Re: ЕМНИП у вайвайной версии голубозоб тоже есть, так что бери такой - будет универсальный.
Я на яблоке не пробовал В комплекте какой-то диск идет либо ссыль на ломаный софт. Под Андроид и Винду точно есть.
Спасибо, неожиданно.
Ну почему же? Очередной пример что новое совсем не всегда лучше чем старое.... У самого в пользовании 1.5, и покупались тоже 1.5 кому надо было (кстати в Китае, но почему-то ни одного нарекания вроде не было что где-то оно не работало где должно было бы...)
Оно не новое-старое, оно разное :) Есть новые и 1.5, и 2. Ну, такая нумерация, ХЗ, почему.
Re: Про адаптеры ELM327 вопрос > Как понять, какой адаптер правильный?

Купить тут.

> 1. Почему пишут, что с яблоками по BT не работает и нужен WiFi?

Потому что это просто надо принять как очередной "изыск" купертиновцев....

> 2. Версия 2.1 в каких-то случаях может оказаться хуже, чем 2.1?

1.5 зачастую более полноценен чем 2.1

> 3. По каким ключевым словам понять, что CAN протокол реализован правильно и все будет работать?

Покупка тут, с проверкой на машине сразу же. С одной стороны будет ощущение что на тебе наварились (ага, рублей на 500 :-) ), с другой будет уверенность что имеющееся авто точно будет работать. Кмк это правильней чем играть в угадайку что пришлет китаец - из той партии которую хвалили или уже из новой, где фих знает как оно и что....
Дык тут тоже мало кто с возможностью возврата по причине несовместимости с конкретным авто продает...
А китайцы денег легко возвращают, если спор открыть. 500р переплатить не вопрос, если только заранее иметь гарантию, что адаптер будет полноценный, а не придется нарезать круги между магазином и авто.
Re: Ну фих знает, когда было надо - вполне находились варианты на авите с возможностью сразу воткнуть и проверить.
Автозаводская ул.д6. Проверенный вариант
Можно точнее координаты?
Re: 89255298282